ip subnet-zero
ip domain name hd.free.fr
ip name-server 212.27.32.176
ip dhcp excluded-address 192.168.0.254
ip dhcp pool priv-pool
network 192.168.0.0 255.255.255.0
default-router 192.168.0.254
dns-server 212.27.32.176 212.27.32.177
!
ip inspect name myfw cuseeme timeout 3600
ip inspect name myfw ftp timeout 3600
ip inspect name myfw http timeout 3600
ip inspect name myfw rcmd timeout 3600
ip inspect name myfw realaudio timeout 3600
ip inspect name myfw smtp timeout 3600
ip inspect name myfw tftp timeout 30
ip inspect name myfw udp timeout 15
ip inspect name myfw tcp timeout 3600
ip inspect name myfw h323 timeout 3600
ip ssh time-out 60
interface Ethernet0
description ***** vers le reseau local *****
ip address 192.168.0.254 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address
no atm auto-configuration
no atm ilmi-keepalive
no atm address-registration
no atm ilmi-enable
bundle-enable
dsl operating-mode auto
dsl power-cutback 0
!
interface ATM0.1 point-to-point
description ***** vers le DSLAM de Free - PVC 8/36 *****
ip address dhcp
ip access-group 111 in
ip nat outside
ip inspect myfw out
pvc 8/36
encapsulation aal5mux ip
ip nat inside source list 1 interface ATM0.1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 ATM0.1
no ip http server
no ip http secure-server
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 111 permit icmp any any
access-list 111 permit udp any eq bootps any eq bootpc
access-list 111 permit udp any eq bootps any eq bootps
access-list 111 permit udp any eq domain any
access-list 111 permit tcp any any eq 22